Resource capacity in some cases incorrect

Incident Report for Meisterplan

Resolved

This incident has been resolved.
Posted May 18, 2026 - 09:30 UTC

Monitoring

A fix has been implemented. We are monitoring the results.
Posted May 18, 2026 - 08:43 UTC

Identified

In some cases the capacity of resources is calculated incorrectly. There is a workaround to correct hist. We are working on a permanent fix.
Posted May 18, 2026 - 07:23 UTC
This incident affected: Meisterplan Application (US Region) (Web Application) and Meisterplan Application (EU Region) (Web Application).