Connection Problem in US System
Incident Report for Meisterplan
Resolved
This incident has been resolved.
Posted Dec 19, 2022 - 09:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 19, 2022 - 09:49 UTC
Identified
Due to a problem with the database configuration, there are momentary connection problems. The problem should be solved in a few minutes.
Posted Dec 19, 2022 - 09:49 UTC
This incident affected: Meisterplan Application (US Region) (Authentication/SAML, Web Application, API/Mobile App/Integrations, Subscription Management).