Web Application with minor unavailability
Incident Report for Meisterplan
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 10, 2019 - 13:02 UTC
Monitoring
The update was deployed and the stability recovered. We will continue to have a strong focus on our monitoring tools.
Posted 2 months ago. Jan 10, 2019 - 09:45 UTC
Update
A hotfix to improve the memory usage of the application has just been created and is ready to be deployed to our production systems.
Posted 2 months ago. Jan 10, 2019 - 09:34 UTC
Investigating
We noticed higher memory consumption due to recent security updates causing short periods of unavailability. We are currently investigating with high priority.
Posted 2 months ago. Jan 10, 2019 - 08:50 UTC
This incident affected: Meisterplan Application (EU Region) (Web Application).