Connection Problem in EU System

Incident Report for Meisterplan

Resolved

This incident has been resolved.
Posted Dec 19, 2022 - 09:31 UTC

Update

The problem is resolved now.
Posted Dec 19, 2022 - 09:29 UTC

Monitoring

Due to a problem with the database configuration, there are momentary connection problems. The problem should be solved in a few minutes.
Posted Dec 19, 2022 - 09:29 UTC
This incident affected: Meisterplan Application (EU Region) (Authentication/SAML, API/Mobile App/Integrations, Subscription Management, Web Application).