Connectivity issues of Meisterplan Application in US Region
Incident Report for Meisterplan
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 06:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2021 - 21:10 UTC
Monitoring
We shifted our services from the affected data centers of our cloud provider and we continue to monitor our systems.
Posted Aug 31, 2021 - 20:20 UTC
Identified
The issue has been identified and a temporary fix is being prepared to restore connectivity.
Posted Aug 31, 2021 - 18:56 UTC
Update
We are working with our cloud provider towards reestablishing full connectivity to Meisterplan in US region.
Posted Aug 31, 2021 - 18:43 UTC
Investigating
Our cloud provider has reported that there are known connectivity issues present in our US region.
Posted Aug 31, 2021 - 18:42 UTC
This incident affected: Meisterplan Application (US Region) (Authentication/SAML, Web Application, API/Mobile App/Integrations, Subscription Management).