Reporting API returns error

Incident Report for Meisterplan

Resolved

A fix for the issue has been deployed
Posted Apr 07, 2025 - 11:02 UTC

Identified

The Reporting API currently returns the error 503 for all requests.
We have identified the root cause and are working towards a solution
Posted Apr 07, 2025 - 10:59 UTC

Update

We are continuing to investigate this issue.
Posted Apr 07, 2025 - 10:56 UTC

Investigating

We are currently investigating this issue.
Posted Apr 07, 2025 - 10:55 UTC
This incident affected: Meisterplan Application (EU Region) (API/Mobile App/Integrations) and Meisterplan Application (US Region) (API/Mobile App/Integrations).