Limited availability of Meisterplan Web Application in Region EU
Incident Report for Meisterplan
Resolved
We have successfully completed the analysis and monitoring, all services are fully available. This incident is hereby closed.
Posted Oct 20, 2020 - 13:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2020 - 13:45 UTC
Monitoring
The functionality of Meisterplan has been fully recovered and we are monitoring the system.
Posted Oct 20, 2020 - 11:57 UTC
Investigating
We have detected limited availability of the Meisterplan Web Application in Region EU.
We are currently investigating this issue.
Posted Oct 20, 2020 - 11:48 UTC
This incident affected: Meisterplan Application (EU Region) (Web Application).