Problem with Reporting API

Incident Report for Meisterplan

Resolved

The problem has been resolved
Posted May 14, 2025 - 14:48 UTC

Identified

We have noticed that allocation costs are currently always returned as zero in the reporting API.
We have identified the root cause, and a fix is on the way.
Posted May 14, 2025 - 14:33 UTC
This incident affected: Meisterplan Application (EU Region) (API/Mobile App/Integrations) and Meisterplan Application (US Region) (API/Mobile App/Integrations).