Roadmap page is empty for some users
Incident Report for Meisterplan
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 12:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2022 - 12:15 UTC
Identified
The issue has been identified and a fix was deployed.
Posted Aug 08, 2022 - 11:30 UTC
This incident affected: Meisterplan Application (EU Region) (Web Application) and Meisterplan Application (US Region) (Web Application).