Error when calling reporting API if KPIs are configured
Incident Report for Meisterplan
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 15:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2022 - 12:12 UTC
Update
Problem just occurs in very rare conditions
Posted Jul 06, 2022 - 12:01 UTC
Identified
Some customers get an error message when calling reporting API for projects if configured KPIs.
Posted Jul 06, 2022 - 11:58 UTC
This incident affected: Meisterplan Application (EU Region) (API/Mobile App/Integrations) and Meisterplan Application (US Region) (API/Mobile App/Integrations).