Processing of change log entries (allocations, start, finish) is not working for some users
Incident Report for Meisterplan
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 10:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2020 - 10:30 UTC
Identified
Schedule change log entries are being processed correctly.
Posted Nov 26, 2020 - 09:02 UTC
Update
We are continuing to investigate this issue.
Posted Nov 26, 2020 - 08:58 UTC
Investigating
Processing of change log entries (allocations, start, finish) is being investigated
Posted Nov 26, 2020 - 08:43 UTC
This incident affected: Meisterplan Application (EU Region) (Web Application).