Authentication via ServiceNow Integration not working for some users.
Incident Report for Meisterplan
Resolved
This incident has been resolved. It was no problem of Meisterplan.
Posted Mar 12, 2020 - 10:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 12, 2020 - 10:18 UTC
Identified
We identified an issue that login via the ServiceNow integration currently is not working for some users
Posted Mar 12, 2020 - 08:50 UTC
This incident affected: Meisterplan Application (US Region) (Authentication/SAML).