Project list does not load for some users
Incident Report for Meisterplan
Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 20:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2022 - 17:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2022 - 16:22 UTC
Identified
We identified a problem that the project list view is not loading for some users
Posted Apr 20, 2022 - 15:55 UTC