Problems with deleting and creating projects
Incident Report for Meisterplan
Resolved
The fix has been deployed successfully and we verified that the functionality has been restored.
Posted about 1 month ago. Jul 17, 2019 - 15:04 UTC
Monitoring
We are currently monitoring the rollout.
Posted about 1 month ago. Jul 17, 2019 - 14:59 UTC
Update
We have implemented a fix and will deploy it in the next 30 minutes to the production systems (EU and US). This will cause a short downtime of about 6 minutes.
Posted about 1 month ago. Jul 17, 2019 - 14:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Jul 17, 2019 - 14:01 UTC
Identified
We are currently implementing a fix to restore the delete projects functionality. This will also fix the problem that projects can't be created when a portfolio filter is active.
Posted about 1 month ago. Jul 17, 2019 - 12:00 UTC
This incident affected: Meisterplan Application (US Region) (Web Application) and Meisterplan Application (EU Region) (Web Application).