Portfolio projects are not shown when a field used in the portfolio filter is changed

Incident Report for Meisterplan

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 10:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2025 - 10:08 UTC

Identified

A fix is on the way.
Posted Feb 19, 2025 - 09:45 UTC
This incident affected: Meisterplan Application (US Region) (Web Application, API/Mobile App/Integrations) and Meisterplan Application (EU Region) (API/Mobile App/Integrations, Web Application).