Problems logging in to Jira Cloud Systems
Incident Report for Meisterplan
Resolved
The problem was fixed by Atlassian.
Meisterplan for Jira is fully operational again.
Posted Aug 22, 2019 - 13:10 UTC
Identified
It is currently not possible to log in into Jira Cloud systems using Meisterplan for Jira.
We reported the problem to Atlassian.
Already logged in users can use Meisteplan for Jira without any problems.
Jira server systems are not affected by this problem.

We will keep you up to date.
Posted Aug 22, 2019 - 11:21 UTC
This incident affected: Meisterplan Application (US Region) (Web Application) and Meisterplan Application (EU Region) (Web Application).