Minor unavailability issues with Web Application
Incident Report for Meisterplan
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 11, 2019 - 12:01 UTC
Monitoring
We have applied the latest fix in all regions and continue to monitor the system closely.
Posted 6 months ago. Jan 11, 2019 - 07:57 UTC
Identified
We have discovered another issue with the deployed hotfix that leads to brief periods of unavailability of the web application, and continue to implement a fix for the issue.
Posted 6 months ago. Jan 10, 2019 - 13:55 UTC
This incident affected: Meisterplan Application (US Region) (Web Application) and Meisterplan Application (EU Region) (Web Application).