Email functionality not available
Incident Report for Meisterplan
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 18:22 UTC
Monitoring
Our mail provider does see recovery in mail delivery. We are monitoring the situation.
Posted Jun 09, 2022 - 15:33 UTC
Update
Our mail provider is still working on a fix.
Posted Jun 09, 2022 - 14:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 14:10 UTC
Identified
Our mail-provider does currently have problems with sending emails.
Posted Jun 09, 2022 - 13:07 UTC
This incident affected: Meisterplan Application (EU Region) (Authentication/SAML, Web Application) and Meisterplan Application (US Region) (Authentication/SAML, Web Application).