Support channel support@meisterplan.com is currently disturbed
Incident Report for Meisterplan
Postmortem

This is some detailled information regarding the mail support outage occuring on the 16th of November starting around 3pm CET
and was solved 17th of November around 7:30 am CET.

Timeline:

  • starting point was, that emails weren’t relayed any more from support@meisterplan.com to support@meisterplan.zendeks.com
  • the mails sent to meisterplan.com were directly returned with an error message saying that relaying maisl was prohibited by the
    recipient
  • we opened an Office365 Support case around 7pm CET - we got information from the support case over the night
  • we implemented the remediation and the problem was solved around 7:30 am

Description:

  • Microsoft apparently changed their Anti-Spam settings and email relaying was no longer possible as default
    setting in the Anti-Spam rules
  • our Off365 config was not the problem - a new rule on top of that was preventing relaying mails ...
  • Microsoft support told us where to set the respective value - and as always it was one checkbox ..
  • nevertheless - this was a major side effect of an internal change at Microsoft - the first of this kind since we use Off365

We are talking about 24 failures that we didn't were able to deliver to support@meisterplan.zendesk.com - 20 of them were internal and test emails.

Posted Nov 17, 2020 - 16:20 UTC

Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 07:48 UTC
Investigating
Unfortunately the email adress "support@meisterplan.com" is currently not available - please use for issuing support cases the email address
"support@meisterplan.zendesk.com"
Updates will be posted here.
Posted Nov 16, 2020 - 19:05 UTC
This incident affected: Help Center.