Connectivity to our US Meisterplan Systems is restricted because of connectivity issues affecting our cloud provider (AWS)
Incident Report for Meisterplan
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 16:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 16:16 UTC
Investigating
Our cloud provider, AWS, reported connectivity issues affecting the US regions.
Posted Dec 15, 2021 - 15:56 UTC
This incident affected: Meisterplan Application (US Region) (Authentication/SAML, Web Application, API/Mobile App/Integrations, Subscription Management).