Incident with editing dates on some part of the application
Incident Report for Meisterplan
Resolved
The issue is now solved
Posted Nov 01, 2024 - 20:45 UTC
Monitoring
The fix is now deployed and we are monitoring the solution.
Posted Nov 01, 2024 - 20:42 UTC
Update
We have verified the fix and are preparing a deployment of it.
The issue only affects users with a timezone with negative offset.
Posted Nov 01, 2024 - 20:19 UTC
Update
We have developed a solution for this issue and are testing it now.
Posted Nov 01, 2024 - 19:54 UTC
Identified
We have identified the root cause of the issue and are working on a solution.
Posted Nov 01, 2024 - 19:04 UTC
Investigating
We are investigating an Issue with the date input on some parts of the application.
These include Milestone Dates, Absences and Part-Time working model
Posted Nov 01, 2024 - 18:39 UTC
This incident affected: Meisterplan Application (US Region) (Web Application) and Meisterplan Application (EU Region) (Web Application).